You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-emulation/virtualbox/files/virtualbox-4.1.0-vboxpci-bu...

19 lines
488 B

--- VirtualBox-4.1.0_OSE/src/VBox/HostDrivers/VBoxPci/Makefile.kmk
+++ VirtualBox-4.1.0_OSE/src/VBox/HostDrivers/VBoxPci/Makefile.kmk
@@ -5,6 +5,7 @@
if1of ($(KBUILD_TARGET), linux)
+ ifdef VBOX_WITH_VBOXDRV
SYSMODS += VBoxPci
VBoxPci_TEMPLATE = VBOXR0DRV
VBoxPci_INST = $(INST_VBOXPCI)$(if $(eq $(KBUILD_TARGET),darwin),Contents/MacOS/)
@@ -23,6 +24,7 @@
VBoxPci_LIBS += \
$(PATH_LIB)/SUPR0IdcClient$(VBOX_SUFF_LIB)
+ endif # VBOX_WITH_VBOXDRV
endif