You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/entrypoints/files/entrypoints-0.2.2-setup.py....

21 lines
614 B

setup.py for entrypoints by Marius Brehler <marbre@linux.sungazer.de>.
Patch by Marius Brehler <marbrbre@linux.sungazer.de>.
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+from distutils.core import setup
+
+setup(name='entrypoints',
+ version='0.2.2',
+ description='Discover and load entry points from installed packages.',
+ author='Thomas Kluyver',
+ author_email='thomas@kluyver.me.uk',
+ url='https://github.com/takluyver/entrypoints',
+ packages=['entrypoints'],
+ classifiers=[
+ 'License :: OSI Approved :: MIT License'
+ ]
+)
\ No newline at end of file