You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-misc/clockywock/files/clockywock-0.3.1a-makefile....

11 lines
264 B

--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,6 @@
+LIBS += -lncurses -lpthread
all:
- g++ -O3 -Wall -o clockywock clockywock.cpp -lncurses -lpthread
+ $(CXX) $(CXXFLAGS) $(LDFLAGS) -o clockywock clockywock.cpp $(LIBS)
# install is done completely lazily
install: