You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/fusil/files/1.4-python25.patch

13 lines
313 B

diff --git a/setup.py b/setup.py
index 712796e..40ea469 100755
--- a/setup.py
+++ b/setup.py
@@ -17,6 +17,7 @@
# - set version to n+1
# - add a new empty section in the changelog for version n+1
+from __future__ import with_statement
from imp import load_source
from os import path
from sys import argv