You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/pytables/files/pytables-3.1.1-blosc.patch

17 lines
418 B

setup.py | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/setup.py b/setup.py
index 2c0c126..1448eb1 100755
--- a/setup.py
+++ b/setup.py
@@ -768,7 +768,7 @@ if 'BLOSC' not in optional_libs:
print("Setting compiler flag '-msse2'")
CFLAGS.append("-msse2")
else:
- ADDLIBS += ['blosc']
+ ADDLIBS += ['blosc', 'blosc_filter']
utilsExtension_libs = LIBS + ADDLIBS