You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/soya/files/soya-0.14-glu.patch

14 lines
501 B

Index: setup.py
===================================================================
--- setup.py (revision 550)
+++ setup.py (working copy)
@@ -130,7 +130,7 @@
if sys.platform[:3] == "win":
LIBS = ["m", "glew32", "SDL", "SDL_mixer", "freetype", "cal3d", "stdc++", "ode"]
else:
- LIBS = ["m", "GLEW", "SDL", "freetype", "cal3d", "stdc++","ode"]
+ LIBS = ["m", "GLEW", "GLU" , "SDL", "freetype", "cal3d", "stdc++","ode"]
FRAMEWORKS=[]
SOYA_PYREX_SOURCES = ["_soya.pyx", "matrix.c", "chunk.c"]