11 lines
375 B
Diff
11 lines
375 B
Diff
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -15,6 +15,8 @@
|
|
AC_HEADER_STDC
|
|
AC_CHECK_HEADERS([arpa/inet.h netdb.h netinet/in.h stdlib.h string.h sys/socket.h sys/sockio.h])
|
|
|
|
+PKG_CHECK_MODULES(ncurses,ncurses,[LIBS="$LIBS $ncurses_LIBS"],)
|
|
+
|
|
# with definitions
|
|
AC_ARG_WITH([ncurses],
|
|
AC_HELP_STRING([--without-ncurses], [don't use ncurses, default is YES when available]),
|