You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-sound/musescore/files/musescore-3.0.1-porttime.patch

14 lines
637 B

diff --git a/mscore/CMakeLists.txt b/mscore/CMakeLists.txt
index fcf9332..59db47a 100644
--- a/mscore/CMakeLists.txt
+++ b/mscore/CMakeLists.txt
@@ -715,7 +715,7 @@ else (MINGW)
if (APPLE)
set(PORTMIDI_LIB portmidi)
else (APPLE)
- set(PORTMIDI_LIB -lportmidi -lporttime) # Remove -lporttime on RPM-based systems where PortTime is part of PortMidi.
+ set(PORTMIDI_LIB -lportmidi) # Remove -lporttime on RPM-based systems where PortTime is part of PortMidi.
endif (APPLE)
target_link_libraries(mscore ${PORTMIDI_LIB})
endif (USE_PORTMIDI)