You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-editors/neovim/files/neovim-9999-cmake-darwin.patch

14 lines
353 B

Patch author: mortezadadgar <mortezadadgar97@gmail.com>
--- a/src/nvim/CMakeLists.txt
+++ b/src/nvim/CMakeLists.txt
@@ -477,9 +477,6 @@ foreach(target ${targets})
endforeach()
endforeach()
-if(APPLE AND CMAKE_OSX_SYSROOT)
- list(APPEND gen_cflags "-isysroot" "${CMAKE_OSX_SYSROOT}")
-endif()
if(MSVC)
list(APPEND gen_cflags -wd4003)
endif()