You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-accessibility/nfbtrans/files/nfbtrans-7.74-respect-ldfla...

25 lines
620 B

--- a/Makefile
+++ b/Makefile
@@ -28,10 +28,10 @@
djgppall: nfbtrans.exe
nfbtrans: $(OBJFILES)
- $(CC) $(CFLAGS) $(OBJFILES) $(LIBS) -o nfbtrans
+ $(CC) $(CFLAGS) $(LDFLAGS) $(OBJFILES) $(LIBS) -o nfbtrans
nfbtrans.exe:$(OBJFILES)
- $(CC) $(CFLAGS) $(OBJFILES) -o nfbtrans.exe
+ $(CC) $(CFLAGS) $(LDFLAGS) $(OBJFILES) -o nfbtrans.exe
ultrix:
$(MAKE) CFLAGS=-O
@@ -44,7 +44,7 @@
insight:
insight -fno-builtin -fwritable-strings \
- $(CFLAGS) $(OBJFILES) $(LIBS) -o nfbtrans
+ $(CFLAGS) $(LDFLAGS) $(OBJFILES) $(LIBS) -o nfbtrans
aix:
$(MAKE) all CC=cc CFLAGS="-o -Dunix -Daix"