16 lines
574 B
Diff
16 lines
574 B
Diff
diff --git a/pycbf/setup.py b/pycbf/setup.py
|
|
index 0763f06..7fe9ccc 100644
|
|
--- a/pycbf/setup.py
|
|
+++ b/pycbf/setup.py
|
|
@@ -9,9 +9,9 @@ from distutils.core import setup, Extension
|
|
e = Extension('_pycbf',
|
|
sources = ["pycbf_wrap.c","../src/cbf_simple.c"],
|
|
extra_compile_args=["-g"],
|
|
- library_dirs=["../lib/"],
|
|
+ library_dirs=["../solib/"],
|
|
libraries=["cbf"],
|
|
include_dirs = ["../include"] )
|
|
|
|
# Build it
|
|
-setup(name="_pycbf",ext_modules=[e],)
|
|
+setup(name="_pycbf",ext_modules=[e],py_modules=["pycbf"],)
|