You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-wireless/wpa_supplicant/files/wpa_supplicant-1.1-libnl_pa...

25 lines
892 B

diff -aurp a/src/drivers/drivers.mak b/src/drivers/drivers.mak
--- a/src/drivers/drivers.mak 2012-10-03 19:42:16.387634128 +0000
+++ b/src/drivers/drivers.mak 2012-10-03 19:43:16.246693744 +0000
@@ -48,7 +48,7 @@ NEED_RFKILL=y
ifdef CONFIG_LIBNL32
DRV_LIBS += -lnl-3
DRV_LIBS += -lnl-genl-3
- DRV_CFLAGS += -DCONFIG_LIBNL20
+ DRV_CFLAGS += -DCONFIG_LIBNL20 -I/usr/include/libnl3
else
ifdef CONFIG_LIBNL_TINY
DRV_LIBS += -lnl-tiny
diff -aurp a/src/drivers/drivers.mk b/src/drivers/drivers.mk
--- a/src/drivers/drivers.mk 2012-10-03 19:42:16.385634126 +0000
+++ b/src/drivers/drivers.mk 2012-10-03 19:43:23.333700780 +0000
@@ -48,7 +48,7 @@ NEED_RFKILL=y
ifdef CONFIG_LIBNL32
DRV_LIBS += -lnl-3
DRV_LIBS += -lnl-genl-3
- DRV_CFLAGS += -DCONFIG_LIBNL20
+ DRV_CFLAGS += -DCONFIG_LIBNL20 -I/usr/include/libnl3
else
ifdef CONFIG_LIBNL_TINY
DRV_LIBS += -lnl-tiny