You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-editors/neovim/files/neovim-0.9.1-cmake-darwin.p...

15 lines
438 B

--- a/src/nvim/CMakeLists.txt
+++ b/src/nvim/CMakeLists.txt
@@ -415,11 +415,7 @@ foreach(gen_include ${prop})
list(APPEND gen_cflags "-I${gen_include}")
endforeach()
endforeach()
-if(APPLE AND CMAKE_OSX_SYSROOT)
- list(APPEND gen_cflags "-isysroot")
- list(APPEND gen_cflags "${CMAKE_OSX_SYSROOT}")
-endif()
set(gen_cflags ${gen_cflags} -O2)
set(NVIM_VERSION_GIT_H ${PROJECT_BINARY_DIR}/cmake.config/auto/versiondef_git.h)