You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-accessibility/simon/files/simon-0.4.0-opencv.patch

12 lines
543 B

--- simon-0.4.0/CMakeLists.txt
+++ simon-0.4.0/CMakeLists.txt
@@ -68,7 +68,7 @@
"PocketSphinx is a small-footprint continuous speech recognition system"
"http://cmusphinx.sourceforge.net/" FALSE ""
"Required to build Pocket Sphinx backend")
-find_package(OpenCV)
+macro_optional_find_package(OpenCV)
macro_log_feature(OpenCV_FOUND "OpenCV"
"OpenCV (Open Source Computer Vision) is a library of programming functions for real time computer vision" "http://http://opencv.willowgarage.com/"
FALSE "" "Required for Simon Vision")