You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-text/uudeview/files/uudeview-0.5.20-makefile.patch

30 lines
822 B

--- a/Makefile.in
+++ b/Makefile.in
@@ -183,22 +183,22 @@
install: $(DOINST)
-for d in $(MPAGES) ; do \
- $(INSTALL_DATA) $(srcdir)/man/$$d $(MANDIR)/man1/$$d ; \
+ $(INSTALL_DATA) $(srcdir)/man/$$d $(DESTDIR)$(MANDIR)/man1/$$d ; \
done
install-uudeview: uudeview
for d in uudeview uuenview ; do \
- $(INSTALL_PROGRAM) unix/$$d $(BINDIR)/$$d ; \
+ $(INSTALL_PROGRAM) unix/$$d $(DESTDIR)$(BINDIR)/$$d ; \
done
install-tcl: xdeview
for d in xdeview uuwish ; do \
- $(INSTALL_PROGRAM) tcl/$$d $(BINDIR)/$$d ; \
+ $(INSTALL_PROGRAM) tcl/$$d $(DESTDIR)$(BINDIR)/$$d ; \
done
install-minews: minews
for d in minews ; do \
- $(INSTALL_PROGRAM) inews/$$d $(BINDIR)/$$d ; \
+ $(INSTALL_PROGRAM) inews/$$d $(DESTDIR)$(BINDIR)/$$d ; \
done
links: tcl/config.h unix/config.h uulib/config.h