You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-arch/par/files/par-1.1-fix-build-system.patch

14 lines
320 B

--- a/Makefile
+++ b/Makefile
@@ -1,8 +1,8 @@
-CFLAGS=-g -W -Wall -Wno-unused -O2
+CFLAGS += -W -Wall -Wno-unused
par: backend.o checkpar.o makepar.o rwpar.o rs.o md5.o fileops.o main.o readoldpar.o interface.o ui_text.o
- $(CC) -o $@ $^
+ $(CC) $(CFLAGS) $(LDFLAGS) -o $@ $^
clean:
rm -f core par par.exe *.o