You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-accessibility/brltty/files/brltty-6.4-respect-AR.patch

14 lines
385 B

diff --git a/Programs/Makefile.in b/Programs/Makefile.in
index f1dc9aeb5..811a73a11 100644
--- a/Programs/Makefile.in
+++ b/Programs/Makefile.in
@@ -687,7 +687,7 @@ $(API_DLL): $(API_CLIENT_OBJECTS)
[ ! -f lib.def ] || mv lib.def $(API_DEF)
$(API_ARC): $(API_CLIENT_OBJECTS)
- ar rc $@ $(API_CLIENT_OBJECTS)
+ $(AR) rc $@ $(API_CLIENT_OBJECTS)
$(RANLIB) $@
brlapi_client.$O: