15 lines
683 B
Diff
15 lines
683 B
Diff
=== modified file 'setup.py'
|
|
--- setup.py 2008-09-01 16:31:56 +0000
|
|
+++ setup.py 2008-09-01 16:33:28 +0000
|
|
@@ -255,7 +255,9 @@
|
|
'url' : "http://pychecker.sourceforge.net/",
|
|
'packages' : [ 'pychecker', ],
|
|
'scripts' : [ "pychecker" ], # note: will be replaced by customized action
|
|
- 'data_files' : [ ( "pychecker", DATA_FILES, ) ],
|
|
+ # Gentoo Modification: Do not install data files into site-packages
|
|
+ # use DOCS variable in ebuild instead
|
|
+ #'data_files' : [ ( "pychecker", DATA_FILES, ) ],
|
|
'long_description' : LONG_DESCRIPTION,
|
|
'cmdclass' : CUSTOMIZED_ACTIONS,
|
|
}
|
|
|