You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-sound/csound/files/csound-5.17.6-fltk.patch

11 lines
343 B

--- Csound5.17.6/InOut/CMakeLists.txt
+++ Csound5.17.6/InOut/CMakeLists.txt
@@ -148,6 +148,7 @@
if(USE_FLTK)
set(widgets_SRCS FL_graph.cpp winFLTK.c widgets.cpp)
make_plugin(widgets "${widgets_SRCS}" "${FLTK_LIBRARIES}")
+ include_directories(${FLTK_INCLUDE_DIR})
endif()
check_deps(BUILD_VIRTUAL_KEYBOARD FLTK_FOUND)