You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-sound/csound/files/csound-5.17.6-porttime-in-p...

21 lines
614 B

--- Csound5.17.6/InOut/CMakeLists.txt
+++ Csound5.17.6/InOut/CMakeLists.txt
@@ -26,7 +26,6 @@
endif()
if(USE_PORTMIDI)
find_library(PORTMIDI_LIBRARY portmidi)
- find_library(PORTTIME_LIBRARY porttime)
check_include_file(portmidi.h PORTMIDI_HEADER)
endif()
if(USE_JACK)
@@ -116,9 +115,6 @@
check_deps(USE_PORTMIDI PORTMIDI_HEADER PORTMIDI_LIBRARY)
if(USE_PORTMIDI)
set(pmidi_LIBS ${PORTMIDI_LIBRARY})
- if(NOT APPLE)
- list(APPEND pmidi_LIBS ${PORTTIME_LIBRARY})
- endif()
if(WIN32)
list(APPEND pmidi_LIBS ${CSOUND_WINDOWS_LIBRARIES})
endif()