You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sci-chemistry/psi/files/psi-3.4.0-parallel-make.patch

20 lines
445 B

diff --git a/src/lib/libipv1/Makefile.in b/src/lib/libipv1/Makefile.in
index eafe8e2..141bf3b 100644
--- a/src/lib/libipv1/Makefile.in
+++ b/src/lib/libipv1/Makefile.in
@@ -33,10 +33,12 @@ LIBOBJ = $(ALLCSRC:%.c=%.o) $(ALLCXXSRC:%.cc=%.o)
include ../MakeRules
-y.tab.c y.tab.h: parse.y
+y.tab.h: y.tab.c
+
+y.tab.c: parse.y
$(YACC) -v -d $<
-scan.c: scan.l
+scan.c: scan.l y.tab.h
$(LEX) -t $^ > scan.c
install_inc:: $(ALLINCLUDE)