You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-admin/chroot_safe/files/chroot_safe-1.4-ldflags.patch

14 lines
399 B

diff --git a/Makefile.in b/Makefile.in
index ce69ab7..e8542b5 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -12,7 +12,7 @@ install=@INSTALL@
all: chroot_safe.so
chroot_safe.so: chroot_safe.cpp Makefile
- $(CXX) $(CPPFLAGS) $(CXXFLAGS) $(DEFINES) $(SOFLAGS) -o chroot_safe.so $<
+ $(CXX) $(CPPFLAGS) $(CXXFLAGS) $(LDFLAGS) $(DEFINES) $(SOFLAGS) -o chroot_safe.so $<
clean:
rm -f *.o *.so *~