You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-db/xbase/files/xbase-3.1.2-gcc-version.patch

17 lines
441 B

configure.in | 2 +-
1 files changed, 1 insertions(+), 1 deletions(-)
diff --git a/configure.in b/configure.in
index 3110c70..5850231 100755
--- a/configure.in
+++ b/configure.in
@@ -74,7 +74,7 @@ AC_SUBST(RHREL)
# get G++ version
if test "$GXX" = "yes"; then
- GXXVER=`${CXX} -v 2>&1 | grep version | cut -d " " -f 3 -`
+ GXXVER=`${CXX} -v 2>&1 | grep " version " | cut -d " " -f 3 -`
GXXVER="gcc${GXXVER}"
else
GXXVER=""