You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/kde-plasma/plasma-workspace/files/plasma-workspace-5.16.4-no-...

26 lines
904 B

See also: https://phabricator.kde.org/D22691
diff --git a/CMakeLists.txt b/CMakeLists.txt
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@
include(KDEPackageAppTemplates)
find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS
- Plasma DocTools Runner JsEmbed NotifyConfig Su NewStuff Wallet
+ Plasma DocTools Runner NotifyConfig Su NewStuff Wallet
IdleTime Declarative I18n KCMUtils TextWidgets KDELibs4Support Crash GlobalAccel
DBusAddons Wayland CoreAddons)
find_package(KDED CONFIG REQUIRED)
diff --git a/dataengines/CMakeLists.txt b/dataengines/CMakeLists.txt
--- a/dataengines/CMakeLists.txt
+++ b/dataengines/CMakeLists.txt
@@ -24,7 +24,6 @@
add_subdirectory(time)
add_subdirectory(weather)
add_subdirectory(statusnotifieritem)
-add_subdirectory(share)
if(NOT WIN32)
add_subdirectory(mouse)