You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-gfx/farbfeld/files/farbfeld-3-as-needed.patch

12 lines
249 B

--- a/Makefile
+++ b/Makefile
@@ -23,7 +23,7 @@
$(BIN:=.o): config.mk $(HDR) $(REQ:=.h)
.o:
- $(CC) $(LDFLAGS) $($*-LDFLAGS) -o $@ $< $(REQ:=.o)
+ $(CC) $(LDFLAGS) -o $@ $< $(REQ:=.o) $($*-LDFLAGS)
clean:
rm -f $(BIN) $(BIN:=.o) $(REQ:=.o)