You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-accessibility/emacspeak-ss/files/gentoo-apollo-fix.patch

23 lines
633 B

--- a/Makefile.in
+++ b/Makefile.in
@@ -3,7 +3,7 @@
man1dir=@mandir@/man1
exec_prefix = @exec_prefix@
bindir=$(prefix)/share/emacs/site-lisp/emacspeak/
-libdir=$(prefix)/lib/emacs/common/emacspeak/
+libdir=$(prefix)/lib/emacspeak-ss
INSTALL=@INSTALL@
VERSION=@VERSION@
--- a/apollo.in
+++ b/apollo.in
@@ -101,7 +101,7 @@
# write the argument to the synthesizer, and return its response if any
proc tts_ping {query} {
global tts
- set status [exec /usr/lib/emacs/common/emacspeak/ping-apollo "$query" $tts(port) ]
+ set status [exec /usr/lib/emacspeak-ss/ping-apollo "$query" $tts(port) ]
return $status
}