You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-lua/toluapp/files/toluapp-1.0.93_p20190513-lu...

12 lines
288 B

--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@
cmake_minimum_required ( VERSION 2.8 )
include ( cmake/dist.cmake )
-find_package ( Lua REQUIRED )
+find_package ( Lua ${LUA_VERSION} EXACT REQUIRED )
include_directories ( include src/lib ${LUA_INCLUDE_DIR} )
# Build lib