You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/ipband/files/ipband-0.8.1-gentoo.patch

21 lines
353 B

--- a/Makefile
+++ b/Makefile
@@ -12,7 +12,6 @@
CPPFLAGS=-I/usr/include/pcap
LIBS=-lpcap
CFLAGS := -Wall $(CFLAGS)
-CC=gcc
ifndef PREFIX
PREFIX=/usr
@@ -49,8 +48,7 @@
all: $(BIN)
$(BIN): $(OBJ_C)
- $(CC) -o $(BIN) $(OBJ_C) $(LIBS) $(CFLAGS)
- strip $(BIN)
+ $(CC) $(CFLAGS) $(LDFLAGS) -o $(BIN) $(OBJ_C) $(LIBS)
install-strip: install