You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-editors/qemacs/files/qemacs-0.4.0_pre20090420-no...

37 lines
1.1 KiB

--- qemacs-orig/Makefile
+++ qemacs/Makefile
@@ -151,7 +151,6 @@
qe$(EXE): qe_g$(EXE) Makefile
rm -f $@
cp $< $@
- -$(STRIP) $@
@ls -l $@
echo `size $@` `wc -c $@` qe $(OPTIONS) \
| cut -d ' ' -f 7-10,13,15-40 >> STATS
@@ -165,7 +164,6 @@
tqe$(EXE): tqe_g$(EXE) Makefile
rm -f $@
cp $< $@
- -$(STRIP) $@
@ls -l $@
echo `size $@` `wc -c $@` tqe $(OPTIONS) \
| cut -d ' ' -f 7-10,13,15-40 >> STATS
@@ -329,7 +327,7 @@
$(INSTALL) -m 755 -d $(DESTDIR)$(prefix)/bin
$(INSTALL) -m 755 -d $(DESTDIR)$(prefix)/man/man1
$(INSTALL) -m 755 -d $(DESTDIR)$(prefix)/share/qe
- $(INSTALL) -m 755 -s qe$(EXE) $(DESTDIR)$(prefix)/bin/qemacs$(EXE)
+ $(INSTALL) -m 755 qe$(EXE) $(DESTDIR)$(prefix)/bin/qemacs$(EXE)
ln -sf qemacs $(DESTDIR)$(prefix)/bin/qe$(EXE)
ifdef CONFIG_FFMPEG
ln -sf qemacs$(EXE) $(DESTDIR)$(prefix)/bin/ffplay$(EXE)
@@ -337,7 +335,7 @@
$(INSTALL) -m 644 kmaps ligatures $(DESTDIR)$(prefix)/share/qe
$(INSTALL) -m 644 qe.1 $(DESTDIR)$(prefix)/man/man1
ifdef CONFIG_HTML
- $(INSTALL) -m 755 -s html2png$(EXE) $(DESTDIR)$(prefix)/bin
+ $(INSTALL) -m 755 html2png$(EXE) $(DESTDIR)$(prefix)/bin
endif
uninstall: