You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ml/camlidl/files/nowarn.patch

12 lines
214 B

--- a/compiler/Makefile
+++ b/compiler/Makefile
@@ -29,7 +29,7 @@ PROG=camlidl$(EXE)
all: $(PROG)
$(PROG): $(OBJS)
- $(OCAMLC) -o $(PROG) $(OBJS)
+ $(OCAMLC) -w -a -o $(PROG) $(OBJS)
clean::
rm -f $(PROG)