You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/pygresql/files/pygresql-5.2-CFLAGS.patch

12 lines
333 B

--- a/setup.py
+++ b/setup.py
@@ -95,7 +95,7 @@
library_dirs = [get_python_lib(), pg_config('libdir')]
define_macros = [('PYGRESQL_VERSION', version)]
undef_macros = []
-extra_compile_args = ['-O2', '-funsigned-char', '-Wall', '-Wconversion']
+extra_compile_args = ['-funsigned-char', '-Wall']
class build_pg_ext(build_ext):