You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-video/rovclock/files/rovclock-0.6e-ldflags.patch

14 lines
279 B

diff --git a/Makefile b/Makefile
index 7d2a21e..5912f71 100644
--- a/Makefile
+++ b/Makefile
@@ -13,7 +13,7 @@ CFLAGS = -O2 -Wall -Wstrict-prototypes $(DEFS)
all: $(PROG)
$(PROG): $(SRCS)
- $(CC) $(CFLAGS) -o $@ $^
+ $(CC) $(CFLAGS) $(LDFLAGS) -o $@ $^
$(SRCS): $(HDRS)