You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-video/smplayer/files/smplayer-18.3.0-disable-wer...

10 lines
367 B

gcc-8 is smarter about possible overflow detection.
Reported-by: Mike Lothian
Bug: https://bugs.gentoo.org/654724
--- a/webserver/Makefile
+++ b/webserver/Makefile
@@ -5 +5 @@ SOURCES = main.c mongoose.c
-CFLAGS = -O2 -W -Wall -Werror -Wno-unused-function $(CFLAGS_EXTRA) $(MODULE_CFLAGS)
+CFLAGS = -O2 -W -Wall -Wno-unused-function $(CFLAGS_EXTRA) $(MODULE_CFLAGS)