You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/argus-clients/files/argus-clients-3.0.4.1-disab...

24 lines
521 B

--- a/configure.ac
+++ b/configure.ac
@@ -121,6 +121,12 @@
esac
AC_QOSIENT_THREADS(V_THREADS)
+
+AC_ARG_WITH(wrappers,
+ [ --with-wrappers build with libwrappers suuport],
+ with_wrappers="$withval",
+ with_wrappers="yes")
+if test "x$with_wrappers" != "xno"; then
AC_QOSIENT_TCPWRAP(V_WRAPDEP, V_INCLS)
if test ! -z "$V_WRAPDEP"; then
if test -f $V_WRAPDEP; then
@@ -144,6 +150,7 @@
AC_DEFINE([HAVE_TCP_WRAPPER], [], [Using Tcp wrappers])
WRAPLIBS="$V_WRAPDEP"
fi
+fi
CURSESLIB=""