You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-mail/eps/files/eps-1.7-static-libs.patch

23 lines
346 B

--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
CC = gcc
AR = ar
STRIP = strip
-LIB = libeps.a libeps.so
+LIB = libeps.so
AROPTS = -cru
RANLIB = ranlib
@@ -20,10 +20,6 @@ DEFS = -Wall -I.
all: $(LIB)
-libeps.a: $(OBJS)
- $(AR) $(AROPTS) libeps.a $(OBJS)
- $(RANLIB) libeps.a
-
libeps.so: $(OBJS)
$(CC) -shared -o libeps.so $(OBJS)