You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-apps/iotools/files/iotools-1.5-makefile.patch

12 lines
351 B

--- a/Makefile
+++ b/Makefile
@@ -33,7 +33,7 @@
IOTOOLS_DEBUG = -O2 -DNDEBUG
endif
-CFLAGS = -Wall -Werror $(DEFS) $(ARCHFLAGS) $(EXTRA_CFLAGS) \
+CFLAGS = -Wall $(DEFS) $(ARCHFLAGS) $(EXTRA_CFLAGS) \
$(IOTOOLS_STATIC) $(IOTOOLS_DEBUG)
DEFS = -D_GNU_SOURCE -DVER_MAJOR=$(VER_MAJOR) -DVER_MINOR=$(VER_MINOR)
SBINDIR ?= /usr/local/sbin