You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-apps/moreutils/files/moreutils-0.64-respect-env....

14 lines
344 B

diff --git a/is_utf8/Makefile b/is_utf8/Makefile
index 13b1021..f0a111e 100644
--- a/is_utf8/Makefile
+++ b/is_utf8/Makefile
@@ -37,7 +37,7 @@ LINKERNAME = lib$(NAME).so
SONAME = $(LINKERNAME).$(VERSION)
REALNAME = $(SONAME).$(MINOR).$(RELEASE)
-CC = gcc
+CC ?= gcc
CFLAGS ?= -O3 -Wextra -Wall -ansi -Wstrict-prototypes
$(NAME): $(OBJ)