You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-apps/rename/files/rename-1.3-build.patch

12 lines
172 B

--- a/Makefile.in
+++ b/Makefile.in
@@ -16,7 +16,7 @@
all: rename
rename: $(OBJS)
- $(CC) $(CFLAGS) -o $@ $^
+ $(CC) $(CFLAGS) -o $@ $^ $(LDFLAGS)
static: $(OBJS)