You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-gfx/luminance-hdr/files/luminance-hdr-2.5.1-no-git....

18 lines
513 B

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7e8975f..2e5ea5b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,11 +59,7 @@ set(LIBS ${LIBS}
${QT_QTCORE_LIBRARIES} ${QT_QTGUI_LIBRARIES} ${QT_QTNETWORK_LIBRARIES}
${QT_QTWEBENGINE_LIBRARIES} ${QT_QTXML_LIBRARIES} ${QT_QTSQL_LIBRARIES})
-FIND_PACKAGE(Git)
-IF(GIT_FOUND)
- include(GetGitRevisionDescription)
- get_git_head_revision(GIT_REFSPEC GIT_SHA1)
-ENDIF()
+SET(GIT_SHA1 "-- gentoo build --")
IF(WIN32)
# Windows Section