You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-vpn/nstx/files/nstx-1.1_beta6_05-respect-l...

20 lines
448 B

Respects LDFLAGS
http://bugs.gentoo.org/show_bug.cgi?id=323919
--- nstx-1.1-beta6/Makefile
+++ nstx-1.1-beta6/Makefile
@@ -11,10 +11,10 @@
all: $(PROGS)
nstxd: $(NSTXD_OBJS)
- $(CC) $(CFLAGS) -o nstxd $(NSTXD_OBJS)
+ $(CC) $(CFLAGS) $(LDFLAGS) -o nstxd $(NSTXD_OBJS)
nstxcd: $(NSTXCD_OBJS)
- $(CC) $(CFLAGS) -o nstxcd $(NSTXCD_OBJS)
+ $(CC) $(CFLAGS) $(LDFLAGS) -o nstxcd $(NSTXCD_OBJS)
clean:
rm -f *.o $(PROGS) Makefile.bak *~ core