You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/braa/files/braa-0.8-gentoo.diff

25 lines
451 B

--- a/Makefile
+++ b/Makefile
@@ -4,8 +4,6 @@
###################################################################
# Linux, FreeBSD, OpenBSD
-CFLAGS =
-LDFLAGS =
# Solaris / SPARC
# CFLAGS = -DSOLARIS_SPARC
@@ -24,9 +22,8 @@
LIBS =
all: ${OBJECTS}
- cc $(OBJECTS) -o $(OUT) $(LDFLAGS) $(LIBS)
- strip $(OUT)
+ $(CC) $(CFLAGS) $(LDFLAGS) $(OBJECTS) -o $(OUT) $(LIBS)
clean:
rm -rf $(OBJECTS) $(OUT)
-
\ No newline at end of file
+