You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-misc/cw/files/1.0.16-ldflags.patch

17 lines
417 B

--- a/Makefile.in
+++ b/Makefile.in
@@ -19,11 +19,11 @@ all:
cw:
@$(ECHO) "* Compiling cw(color wrapper)..."
- @$(CC) src/cw.c -o bin/cw @CFLAGS@ @LIBS@ @DEFS@
+ $(CC) $(CFLAGS) $(LDFLAGS) src/cw.c -o bin/cw @CFLAGS@ @LIBS@ @DEFS@
cwu:
@$(ECHO) "* Compiling cwu(color wrapper directive updater)..."
- @$(CC) src/cwu.c -o bin/cwu @CFLAGS@
+ $(CC) $(CFLAGS) $(LDFLAGS) src/cwu.c -o bin/cwu
local: cw cwu