You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-text/xindy/files/xindy-2.4-locale.patch

23 lines
679 B

--- xindy-2.4.orig/src/Makefile.am
+++ xindy-2.4/src/Makefile.am
@@ -41,7 +41,7 @@
DEFAULTS = defaults.xdy
DUMP_XINDY = dump-xindy.lsp
MEMFILE = xindy.mem
-CLISP = @CLISP@ -q -E iso-8859-1
+CLISP = @CLISP@ -q
xindy.mem: $(DEFAULTS) $(FAS) $(DUMP_XINDY)
rm -f $(MEMFILE)
--- xindy-2.4.orig/user-commands/xindy.in
+++ xindy-2.4/user-commands/xindy.in
@@ -777,7 +777,7 @@
sub call_xindy ( $$ ) {
my ($mem_file, $xindy_exp) = @_;
- my @command = ($clisp, '-M', $mem_file, '-E', 'iso-8859-1');
+ my @command = ($clisp, '-M', $mem_file);
if ( $interactive ) {
print "Proposed xindy expression:\n\n$xindy_exp\n" unless $quiet;
} else {