You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-libs/libzia/files/libzia-4.14-ldadd.patch

19 lines
548 B

# add local .libs directory to library search path during build of zsdltest
--- src/Makefile.am.orig 2018-10-27 19:44:55.332591275 +0200
+++ src/Makefile.am 2018-10-27 19:45:54.268730862 +0200
@@ -70,10 +70,11 @@
library_includedir = $(includedir)/libzia
zsdltest_SOURCES = zsdltest.c
-zsdltest_LDFLAGS = -lzia
+zsdltest_LDFLAGS = -lzia -lm
+zsdltest_LDADD = -L.libs
-gpiotest_SOURCES = gpiotest.c
-gpiotest_LDFLAGS = -lzia
+#gpiotest_SOURCES = gpiotest.c
+#gpiotest_LDFLAGS = -lzia
EXTRA_DIST = regcomp.c regex_internal.c regexec.c