You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-crypt/codegroup/files/codegroup-20080907-Makefile...

21 lines
407 B

--- codegroup-20080907/work/Makefile
+++ codegroup-20080907/work/Makefile
@@ -1,6 +1,7 @@
PROGS = codegroup
-CFLAGS = -O -Wall
+CFLAGS =
+LDFLAGS =
PAGER = more
all: $(PROGS)
@@ -9,7 +10,7 @@
rm -f $(PROGS) *.o *.bak *.zip core code.* *.out
codegroup: codegroup.o
- $(CC) codegroup.o -o codegroup $(CFLAGS)
+ $(CC) codegroup.o -o codegroup $(CFLAGS) $(LDFLAGS)
# Create zipped archive