You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/redis-py/files/redis-py-2.10.5-test-finali...

20 lines
543 B

setup.py | 5 -----
1 file changed, 5 deletions(-)
diff --git a/setup.py b/setup.py
index ed8fd5f..ab648a3 100644
--- a/setup.py
+++ b/setup.py
@@ -9,11 +9,6 @@ try:
from setuptools.command.test import test as TestCommand
class PyTest(TestCommand):
- def finalize_options(self):
- TestCommand.finalize_options(self)
- self.test_args = []
- self.test_suite = True
-
def run_tests(self):
# import here, because outside the eggs aren't loaded
import pytest