You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/cffi/files/cffi-1.14.0-darwin-no-brew....

15 lines
568 B

diff --git a/setup.py b/setup.py
index e1dd39d..3e88f74 100644
--- a/setup.py
+++ b/setup.py
@@ -105,9 +105,6 @@ def uses_msvc():
return config.try_compile('#ifndef _MSC_VER\n#error "not MSVC"\n#endif')
def use_pkg_config():
- if sys.platform == 'darwin' and os.path.exists('/usr/local/bin/brew'):
- use_homebrew_for_libffi()
-
_ask_pkg_config(include_dirs, '--cflags-only-I', '-I', sysroot=True)
_ask_pkg_config(extra_compile_args, '--cflags-only-other')
_ask_pkg_config(library_dirs, '--libs-only-L', '-L', sysroot=True)