You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/python-augeas/files/remove-tests.patch

12 lines
417 B

--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ setup(name=name,
author="Harald Hoyer",
author_email="augeas-devel@redhat.com",
description="""Python bindings for Augeas""",
- packages=find_packages(exclude=('test')),
+ packages=find_packages(exclude=('test',)),
setup_requires=["cffi>=1.0.0"],
cffi_modules=["augeas/ffi.py:ffi"],
install_requires=["cffi>=1.0.0"],