You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/compressed_image_transport/files/ocv_leak.patch

14 lines
578 B

Index: compressed_image_transport/CMakeLists.txt
===================================================================
--- compressed_image_transport.orig/CMakeLists.txt
+++ compressed_image_transport/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.0.2)
project(compressed_image_transport)
-find_package(OpenCV REQUIRED)
+find_package(OpenCV REQUIRED COMPONENTS opencv_core opencv_imgproc opencv_imgcodecs opencv_highgui)
find_package(catkin REQUIRED COMPONENTS cv_bridge dynamic_reconfigure image_transport)
# generate the dynamic_reconfigure config file