You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/mavlink-gbp-release/files/gentoo.patch

14 lines
708 B

Index: mavlink-gbp-release-release-kinetic-mavlink/CMakeLists.txt
===================================================================
--- mavlink-gbp-release-release-kinetic-mavlink.orig/CMakeLists.txt
+++ mavlink-gbp-release-release-kinetic-mavlink/CMakeLists.txt
@@ -172,6 +172,8 @@ install(FILES ${PROJECT_BINARY_DIR}/COPY
DESTINATION ${CMAKE_INSTALL_DATAROOTDIR}/${PROJECT_NAME}/ COMPONENT license)
install(FILES ${CMAKE_SOURCE_DIR}/package.xml
+ DESTINATION ${CMAKE_INSTALL_DATAROOTDIR}/ros_packages/${PROJECT_NAME}/ COMPONENT catkin)
+install(FILES ${CMAKE_SOURCE_DIR}/package.xml
DESTINATION ${CMAKE_INSTALL_DATAROOTDIR}/${PROJECT_NAME}/ COMPONENT catkin)
# vim:sw=4:ts=4:expandtab